phpmyadmin 配置文件现在需要一个短语密码

新版本的 phpmyadmin 增强了安全性,需要在配置文件设置一个短语密码。否则进入之后会有“配置文件现在需要一个短语密码。”的红色警叹提示。
 
编辑 /etc/phpmyadmi/config.inc.php
在 $i = 0; 之前加入:
$cfg['blowfish_secret'] = '3gcomet';(其中的"3gcomet"为自定义)
 

发表评论

电子邮件地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据